Autoventure

Can’t log in

Help with using the Forum, problem / bug reports and help requests
Post Reply
User avatar
XJ Junkie
Location: Cape Town
Posts: 1596
Joined: Sun Apr 01, 2018 2:47 pm
Contact:

Can’t log in

#1

Post by XJ Junkie »

Hi Mods

I can’t log in from my PC, only my phone. The contact Board Administrator link doesn’t work either.

Tx
Disclaimer: Uninformed, no research, just very strong opinions

User avatar
Michael
Location: Edenvale, GP
Posts: 78
Joined: Wed Mar 28, 2018 1:43 pm
Contact:

#2

Post by Michael »

I'm not sure what the issue is. You can try clicking the "Delete all board cookies" on the bottom right of the forum and then try log in again.
2008 Toyota Fortuner D-4D 4x4:
  • Silver [not white]
  • Free flow exhaust and Unichip UniQ
  • Stofpad bash plate, gearbox plate, rock sliders, lower control arm skid plates
  • Amada 40mm lift
  • Times Rolled: Zero

User avatar
XJ Junkie
Location: Cape Town
Posts: 1596
Joined: Sun Apr 01, 2018 2:47 pm
Contact:

#3

Post by XJ Junkie »

AxEgo wrote:I'm not sure what the issue is. You can try clicking the "Delete all board cookies" on the bottom right of the forum and then try log in again.
Thanks I did try as you suggested but no luck.

My Adore password keeps replacing my usual password & username
Disclaimer: Uninformed, no research, just very strong opinions

User avatar
Michael
Location: Edenvale, GP
Posts: 78
Joined: Wed Mar 28, 2018 1:43 pm
Contact:

#4

Post by Michael »

If that's the case, then either you have to clear the password from your security settings or try a different browser.
2008 Toyota Fortuner D-4D 4x4:
  • Silver [not white]
  • Free flow exhaust and Unichip UniQ
  • Stofpad bash plate, gearbox plate, rock sliders, lower control arm skid plates
  • Amada 40mm lift
  • Times Rolled: Zero

User avatar
XJ Junkie
Location: Cape Town
Posts: 1596
Joined: Sun Apr 01, 2018 2:47 pm
Contact:

#5

Post by XJ Junkie »

All sorted thanks. It was a user issue :D :lol:
Last edited by XJ Junkie on Mon May 28, 2018 5:04 pm, edited 1 time in total.
Disclaimer: Uninformed, no research, just very strong opinions

Quack
Location: Port Shepstone
Posts: 260
Joined: Mon Apr 02, 2018 5:26 pm

#6

Post by Quack »

ID ten T error?


Sent from my iPhone using Tapatalk
What a life?!?😜

User avatar
XJ Junkie
Location: Cape Town
Posts: 1596
Joined: Sun Apr 01, 2018 2:47 pm
Contact:

#7

Post by XJ Junkie »

Absolutely. Can I blame the PC? 😆
Disclaimer: Uninformed, no research, just very strong opinions

Post Reply