Autoventure

Excessive emails

Help with using the Forum, problem / bug reports and help requests
Post Reply
User avatar
XJ Junkie
Location: Cape Town
Posts: 1596
Joined: Sun Apr 01, 2018 2:47 pm
Contact:

Excessive emails

#1

Post by XJ Junkie »

Can anybody perhaps point me in the right direction wrt to the continuous emails I’m receiving? Clearly there’s a setting that isn’t right on my side but I can’t figure out what it is.

Image
Image
Image
Disclaimer: Uninformed, no research, just very strong opinions

User avatar
Apocalypse
Location: Cape Town
Posts: 621
Joined: Sun Apr 01, 2018 2:40 pm

#2

Post by Apocalypse »

Here's ya problem!

Unknown.jpg
Quis custodiet ipsos custodes

User avatar
Mad Manny
Location: Johannesburg
Posts: 2949
Joined: Thu Mar 29, 2018 9:31 am

#3

Post by Mad Manny »

Neil has TWO profiles (Multiple Personality Disorder), they are:
XJJunk
ADORE

I suspect the mails are sent via his ADORE profile as we have fixed his XJisJunk profile...
"No one ever got stuck - in mid air!"

2010 Fortuner D-4D 4x4 'Fearless'
2006 Conqueror Conquest 'Gearless'

User avatar
XJ Junkie
Location: Cape Town
Posts: 1596
Joined: Sun Apr 01, 2018 2:47 pm
Contact:

#4

Post by XJ Junkie »

I’ll check it out thanks
Disclaimer: Uninformed, no research, just very strong opinions

User avatar
XJ Junkie
Location: Cape Town
Posts: 1596
Joined: Sun Apr 01, 2018 2:47 pm
Contact:

#5

Post by XJ Junkie »

The Adore setting looked ok. So let’s see.
Disclaimer: Uninformed, no research, just very strong opinions

User avatar
Crips
Location: Ekurhuleni
Posts: 255
Joined: Wed Mar 28, 2018 8:04 pm

#6

Post by Crips »

How's it been going Neil?
Sorted?

Sent from my SM-G955F using Tapatalk

Chris

1996 RangeRover 4.6 V8 HSE
1999 Jurgens Explorer

User avatar
XJ Junkie
Location: Cape Town
Posts: 1596
Joined: Sun Apr 01, 2018 2:47 pm
Contact:

#7

Post by XJ Junkie »

Problem still.
Disclaimer: Uninformed, no research, just very strong opinions

User avatar
Apocalypse
Location: Cape Town
Posts: 621
Joined: Sun Apr 01, 2018 2:40 pm

#8

Post by Apocalypse »

I don't get any emails.
Did you dump tappet talk?
Quis custodiet ipsos custodes

User avatar
KurtG
Location: Lonehill
Posts: 1762
Joined: Fri Mar 30, 2018 12:52 pm
Contact:

#9

Post by KurtG »

I use tappit talk and get no spam emails
Flex is overrated

User avatar
XJ Junkie
Location: Cape Town
Posts: 1596
Joined: Sun Apr 01, 2018 2:47 pm
Contact:

#10

Post by XJ Junkie »

TT was never a problem before. That’s not the issue.
Disclaimer: Uninformed, no research, just very strong opinions

User avatar
Apocalypse
Location: Cape Town
Posts: 621
Joined: Sun Apr 01, 2018 2:40 pm

#11

Post by Apocalypse »

XJ Junkie wrote:
Mon Jun 10, 2019 3:26 pm
TT was never a problem before. That’s not the issue.
the app is designed for tappets.

we more refined people seem to battle with such things. Try having a few brandy and cokes and then see if you can work it out.
Quis custodiet ipsos custodes

jotto
Location: Tokai
Posts: 63
Joined: Sat Apr 14, 2018 7:27 am
Contact:

#12

Post by jotto »

I also get an email notification for every post and new thread that is opened. But, I think that tappit talk may be subscribing us to every thread thus the notifications. Check your subscription list in tappit talk just in case.

User avatar
XJ Junkie
Location: Cape Town
Posts: 1596
Joined: Sun Apr 01, 2018 2:47 pm
Contact:

#13

Post by XJ Junkie »

Thanks Jotto. I think you might be right. It may be auto subscribing or something.
Disclaimer: Uninformed, no research, just very strong opinions

User avatar
XJ Junkie
Location: Cape Town
Posts: 1596
Joined: Sun Apr 01, 2018 2:47 pm
Contact:

#14

Post by XJ Junkie »

Jotto you were correct. Problem solved. Thanks very much
Disclaimer: Uninformed, no research, just very strong opinions

jotto
Location: Tokai
Posts: 63
Joined: Sat Apr 14, 2018 7:27 am
Contact:

#15

Post by jotto »

Cool, now I know what to do on my settings as well :)

Post Reply